Gaming Rig Issues



  • @smartkid808 said in Gaming Rig Issues:

    @DustinB3403 said in Gaming Rig Issues:

    You're asking for help with the H115 but are going to be providing a receipt for a H100? How are they supposed to help you?

    nope, its for the H110, just not the receipt for that exact unit.. Its for another H110 (older unit)

    If the receipt is still within the warranty window then I don't see an issue. Usually they don't list serial numbers on the receipts.



  • @DustinB3403 said in Gaming Rig Issues:

    If the receipt is still within the warranty window then I don't see an issue. Usually they don't list serial numbers on the receipts.

    Exactly. the one I am using is 1 year older than the one I bought, and am trying to warranty out. Warranty is 5 years.. So still within range. We see what happens. I just need to pull the serial number tomorrow.



  • got the heat sink in.. wasnt thinking.. now its blocking one of my ram slots (well one of the fans are). im goin to throw this piece of shit away soon.. takeing a break before i actually do it.. I remember things being so much simpler back in the day..

    1.jpg



  • o well. .got it running with 16GB ram.. running tests now

    current temps under some load while running Prime95 (which i never really used before, so just using defaults)

    eee3f62d-2f1a-4694-a5bd-2dfe41c835c5-image.png



  • Speaking of liquid cooling Ars has an article about how LC is coming the norm in data centers with immersion cooling.



  • @DustinB3403 said in Gaming Rig Issues:

    Speaking of liquid cooling Ars has an article about how LC is coming the norm in data centers with immersion cooling.

    (waving paw) bah

    Kids these days. We were doing cryogenic cooling with the first Cray. Liquid cooling before that. It's always been the mainstream in the datacenter. Only at home and/or hobbyist did it take so long to start making inroads.



  • @travisdh1 said in Gaming Rig Issues:

    @DustinB3403 said in Gaming Rig Issues:

    Speaking of liquid cooling Ars has an article about how LC is coming the norm in data centers with immersion cooling.

    (waving paw) bah

    Kids these days. We were doing cryogenic cooling with the first Cray. Liquid cooling before that. It's always been the mainstream in the datacenter. Only at home and/or hobbyist did it take so long to start making inroads.

    Umm, no it hasn't.

    Because it was more cost effective, with the technology at the time, to air cool.

    You are 100% incorrect.



  • well while he was playing, CPU was around 40-50c, more so around 40-45c if i remember right. I gotta say, the LEDs on that thing are pretty bright.

    Now to see if I can get his frame rates up.. I picked up a different monitorr to see if that will help" If not back to Amazon..



  • OK, so Corsiar approved the RMA. We will see how long it takes for them to send once they get the once I sent back.

    Trying to find ram that is fully compatible with the AMD Ryzen. Also since I lost one set of banks to the cooler, I want to switch it to 2x16gb sticks vs 4x8gb. Hopefully that doesn't effect performance.

    so looking at the following, if anyone has better ideas or feedback on which one they think would be best, please let me know..

    GSkill

    Corsair



  • @smartkid808 said in Gaming Rig Issues:

    Also since I lost one set of banks to the cooler,

    How did you lose an entire bank?

    Unless the RAM has some extra crap built into it (like a handle) it should fit just fine under the cooler so you can populate the entire board.



  • @DustinB3403 Fan extends covering the first slot, see above pic. So i basically list slots 1 and 3, as I only want to install in pairs



  • @DustinB3403 said in Gaming Rig Issues:

    @smartkid808 said in Gaming Rig Issues:

    Also since I lost one set of banks to the cooler,

    How did you lose an entire bank?

    Unless the RAM has some extra crap built into it (like a handle) it should fit just fine under the cooler so you can populate the entire board.

    Except when it won't. I've got an AMD box at home that suffers from the CPU cooler blocking RAM slots issue.



  • @RojoLoco said in Gaming Rig Issues:

    @DustinB3403 said in Gaming Rig Issues:

    @smartkid808 said in Gaming Rig Issues:

    Also since I lost one set of banks to the cooler,

    How did you lose an entire bank?

    Unless the RAM has some extra crap built into it (like a handle) it should fit just fine under the cooler so you can populate the entire board.

    Except when it won't. I've got an AMD box at home that suffers from the CPU cooler blocking RAM slots issue.

    Sometimes you can get way with low height RAM modules.



  • I have had so much issues with this build.. I originally bought the h115 cooler and it sat too how, hitting the power headers or something, I cant remember exactly what.



  • @Pete-S said in Gaming Rig Issues:

    Sometimes you can get way with low height RAM modules.

    true, but its a gaming rig and for a kid, so LEDs are a must. lol I actually had the same thought



  • @Pete-S said in Gaming Rig Issues:

    @RojoLoco said in Gaming Rig Issues:

    @DustinB3403 said in Gaming Rig Issues:

    @smartkid808 said in Gaming Rig Issues:

    Also since I lost one set of banks to the cooler,

    How did you lose an entire bank?

    Unless the RAM has some extra crap built into it (like a handle) it should fit just fine under the cooler so you can populate the entire board.

    Except when it won't. I've got an AMD box at home that suffers from the CPU cooler blocking RAM slots issue.

    Sometimes you can get way with low height RAM modules.

    That, or just normal height ram modules.

    I've never seen a large heatsink, that wouldn't allow for normal height ram modules to use all of the available slots.

    I have seen taller ram modules with handles or additional heatsink type features that affect clearance.



  • OK so as an update.
    The new cooler is working great. Temps are much lower.

    Problem now, it is still locking up, which running Fortnight and Premier Pro (legal copy i pay for monthly). I defaulted the entire system, so CPU is stock, and RAM is stock (2133) speed. Doesn't do it all the time, just some times where everything freezes. I think the CPU is damaged, but hoping someone can tell me something else 🙂

    RAM is new, and AMD specific (which I personally think is a marketing thing, but i might be wrong as I don't build much anymore) , m.2 SSD is new. Only thing not replaced is CPU (Ryzen 1700x) and MOBO (Crosshair Hero VI x370), and PSU.

    Also when trying to stream fortnite, his upload is crap. Dropping alot of frames (i dont know anything about streaming). so not sure if this is part of it. He has tried setting OBS to render the stream on the GPU and CPU, same issues. We have Oceanic Cable (Now Spectrum), and have 200/20)

    I don't want to replace his CPU unless I have to.. I am so mad at my self for not investigating his odd shutdowns earlier when he first told me... grr...lol

    Any ideas on the freezing and obs-streaming issues?



  • @smartkid808 the CPU is probably damaged from sustained periods of overheating.

    As for his upload issue, this is likely because his internet is also crap. 200/20 should be fine for most things, streaming included. But it is still being shared with everything else that is using internet.

    So if there are 3 other devices on the network, watching video, upload content etc it very well could be that he's getting 1-3mbps upload to his system.



  • @DustinB3403 said in Gaming Rig Issues:

    @smartkid808 the CPU is probably damaged from sustained periods of overheating.

    Exactly.. That's what I think. I guess I should suck it up and just buy a new one.. 😞 .. I have just been trying to hope its not.. Is the 2700x worth the extra $100 when the 1700x he has now is $190?. The board is a x370, and from what I seen, should not be an issues.. Ill also check the QVL to check make sure its an approved CPU

    @DustinB3403 said in Gaming Rig Issues:

    As for his upload issue, this is likely because his internet is also crap. 200/20 should be fine for most things, streaming included. But it is still being shared with everything else that is using internet.

    Yup, that's what I figured, also spectrum could be throttling the stream.. Nothing really serious going on at the time, but yea, shared with bunch of others in the area. Any chance the CPU could interfere with it?



  • @smartkid808 said in Gaming Rig Issues:

    spectrum could be throttling the stream

    Could, but very unlikely. There is no money to made by Spectrum for slowing down their users. They'd have to charge Twitch or whatever service he is using to speed up their connection.

    Possible, but unlikely. But with NN removed who knows.

    Spectrum blows anyways.



  • @DustinB3403 said in Gaming Rig Issues:

    @smartkid808 said in Gaming Rig Issues:

    spectrum could be throttling the stream

    Could, but very unlikely. There is no money to to made by Spectrum for slowing down their users. They'd have to charge Twitch or whatever service he is using to speed up their connection.

    Possible, but unlikely. But with NN removed who knows.

    Spectrum blows anyways.

    Spectrum is purdy good in my area. Light years ahead of Windscream.



  • @smartkid808 said in Gaming Rig Issues:

    Any chance the CPU could interfere with it?

    Doubtful, the network setup could but the CPU shouldn't affect his upload performance. Not in any drastic way short of the freezing that you've already mentioned.



  • @dafyre said in Gaming Rig Issues:

    Spectrum is purdy good in my area. Light years ahead of Windscream.

    Spectrum is still being kicked out of NY, last that I knew. I should check to see if that is still going on.

    Compared to the fiber service I have Spectrum blows.



  • Overpriced bundled services, that are built on old tech that are being propped up by subsidies and ancient contracts that hinder competition.



  • @smartkid808 said in Gaming Rig Issues:

    Also when trying to stream fortnite, his upload is crap. Dropping alot of frames (i dont know anything about streaming). so not sure if this is part of it. He has tried setting OBS to render the stream on the GPU and CPU, same issues. We have Oceanic Cable (Now Spectrum), and have 200/20)

    This could still be a CPU issue. Streaming does take a surprising amount of CPU power. Not convinced it is but it could definitely be.

    Have you run a speedtest from that machine?



  • @smartkid808 said in Gaming Rig Issues:

    @DustinB3403 said in Gaming Rig Issues:

    @smartkid808 the CPU is probably damaged from sustained periods of overheating.

    Exactly.. That's what I think. I guess I should suck it up and just buy a new one.. 😞 .. I have just been trying to hope its not.. Is the 2700x worth the extra $100 when the 1700x he has now is $190?. The board is a x370, and from what I seen, should not be an issues.. Ill also check the QVL to check make sure its an approved CPU

    @DustinB3403 said in Gaming Rig Issues:

    As for his upload issue, this is likely because his internet is also crap. 200/20 should be fine for most things, streaming included. But it is still being shared with everything else that is using internet.

    Yup, that's what I figured, also spectrum could be throttling the stream.. Nothing really serious going on at the time, but yea, shared with bunch of others in the area. Any chance the CPU could interfere with it?

    If the OBS is having to work the CPU hard enough when streaming the video and the CPU has issues... that could be the cause of the choppiness.



  • @DustinB3403 said in Gaming Rig Issues:

    Spectrum blows anyways.

    Frick yea.. When was Oceanic Cable it was much better service/pricing/etc. Now they suck.. My old Oceanic Cable (Time Warner) plan is better than anything they have now.. They said if I switch to a "Spectrum Plan" I would have to pay $15 more a month..

    @DustinB3403 said in Gaming Rig Issues:

    Doubtful, the network setup could but the CPU shouldn't affect his upload performance. Not in any drastic way short of the freezing that you've already mentioned.

    Thats what I thought, but was just checking. Our only other option here is Hawaiian Tel (Owned by Cincinnati Bell). I would use them, as they have similar fiber services, but I live in an Apt, and don't service it by fiber..

    @coliver said in Gaming Rig Issues:

    Have you run a speedtest from that machine?

    Yup, and its good.. 200+ down usually, and about 18-20 up

    I have a Netgear Nighthawk Router in modem mode, which I will be replacing as I think it might be getting a little old, connected to my Unifi USG. It doesn't really cause problems that I noticed, but does have to be reset every so often.



  • So the question needs to be picked apart.

    Is the UPLOAD (actual upload slow) and the service is stating "your connection sucks and won't work for streaming" or is the preview choppy and the system super sluggish while attempting to stream?



  • @DustinB3403 said in Gaming Rig Issues:

    So the question needs to be picked apart.
    Is the UPLOAD (actual upload slow) and the service is stating "your connection sucks and won't work for streaming" or is the preview choppy and the system super sluggish while attempting to stream?

    sorry, I don't stream nor game so really don't know what he does, as most of it is foreign to me, but I can tell you this much.. The system is still usually running fine when playing/streaming. No difference, just the occasional lock up, prob due to damaged CPU

    When running OBS, it seems he can get max of maybe 1-2mbps before he starts loosing frames, and viewers notice the choppiness, but the stream is ugly for the viewer when they are watching.

    Now when my NAS is backing up (at night), it is the full 15-20mbps with no issues (when looking at UniFi dashboard)

    So in that case, if it is an ISP issue, its either being throttled (which even I doubt), or its just real busy (everyone on internet). There are alot of condos in the area, and Spectrum is the main source for internet.

    The other option, CPU/Hardware issue or software setting issue, or both. I guess first thing is to replace the CPU. Hopefully I can send the old one into AMD for warranty replacement, and sell it.



  • @smartkid808 said in Gaming Rig Issues:

    When running OBS, it seems he can get max of maybe 1-2mbps before he starts loosing frames, and viewers notice the choppiness, but the stream is ugly for the viewer when they are watching.

    This is likely a combination of issues then. CPU performance will affect the performance of his system (dropped frames and low FPS) and the quality that his viewers would have is affected by the internet upload performance.

    If he's streaming during peak hours, this is likely compounding the "my viewers are seeing low quality video from me" issues.

    He is recorded his gaming, and just uploaded that to youtube or whatever, the video would likely be perfectly fine. But since he's live streaming there is additional work being performed by his CPU and the bandwidth consumption is higher than normal as well.

    Attempting to upload 1080P video live, takes a lot of bandwidth to ensure it looks perfect.


Log in to reply