Using ML in Safari



  • Tried to post a new thread from my phone earlier and Safari apparently does not like this forum. I finally got it to let me start my thread, but the text boxes kept disappearing although the letters I was typing were going into them. I just couldn't see the boxes until I hit "Done". But then it didn't give me a button to hit post so I gave up and waited until I got to my laptop. Is that just me or is that normal?



  • @NetworkNerdWifey said:

    Tried to post a new thread from my phone earlier and Safari apparently does not like this forum. I finally got it to let me start my thread, but the text boxes kept disappearing although the letters I was typing were going into them. I just couldn't see the boxes until I hit "Done". But then it didn't give me a button to hit post so I gave up and waited until I got to my laptop. Is that just me or is that normal?

    I don't use Safari...I use a real browser, like Chrome... 😛



  • @thanksaj this comment is not helpful at all. Again you slamming Apple for no reason here.



  • I am posting this from my iphone in safari.



  • ok now that I posted and verified from Safari on my IPhone. Did you see the check box at the top next to the tagging block? That is the post response button.


  • Service Provider

    @NetworkNerdWifey I do most of my posting from an iPhone using Safari. For some reason it scrolls the text block down, once you hit reply just manually scroll down and then you can see the text window. It works fine, just starts off the screen to the bottom.


  • Service Provider

    @thanksaj said:

    I don't use Safari...I use a real browser, like Chrome... 😛

    This is the exact pattern you use every time. Slam Apple, try to sell Google. No one has ever made me dislike Google the way you do AJ. You've actually taken me from a pretty big fan of Google to almost cringing anytime someone mentions them. They've become a fanboy product to me and I'd feel embarrassed to use their stuff now, even though it has nothing to do with them. You are ruining one of my favourite companies. Are you trying to ruin them?


  • Service Provider

    @NetworkNerdWifey said:

    Tried to post a new thread from my phone earlier and Safari apparently does not like this forum. I finally got it to let me start my thread, but the text boxes kept disappearing although the letters I was typing were going into them. I just couldn't see the boxes until I hit "Done". But then it didn't give me a button to hit post so I gave up and waited until I got to my laptop. Is that just me or is that normal?

    I see this quote often, but not all the time at all, on my iPhone 5, less on my iPad 4. Both are running iOS 8.1 but this behavior has always been experienced.

    Usually, I just hit done, then tap in the box to edit again and that time it keeps everything correctly in place.

    It does seem to act like it is scrolling away too far, but I have not hand any luck trying to scroll to see visible like @scottalanmiller mentions.



  • @scottalanmiller said:

    @thanksaj said:

    I don't use Safari...I use a real browser, like Chrome... 😛

    This is the exact pattern you use every time. Slam Apple, try to sell Google. No one has ever made me dislike Google the way you do AJ. You've actually taken me from a pretty big fan of Google to almost cringing anytime someone mentions them. They've become a fanboy product to me and I'd feel embarrassed to use their stuff now, even though it has nothing to do with them. You are ruining one of my favourite companies. Are you trying to ruin them?

    I didn't think of this as an Apple vs. Google thing.


  • Service Provider

    @thanksaj said:

    I didn't think of this as an Apple vs. Google thing.

    How can you not think of it that way when every Apple product conversation results in an unrelated, uncalled-for "Apple sucks, Google rules" response? (This wasn't even a soft response like "I prefer Chrome to Safari and have not seen the issue. But had a Safari bash in it on top of stating that you like Google.) What are you thinking of it as if not that? Everyone sees it. We know ahead of time that any post about any Apple support or product will result in a post from you about how they should be using a Google product instead. This isn't something that anyone is surprised to see - we all knew that you were going to post something like this here. If we know that you are going to do it and can consistently predict it, you can safely assume that you are doing it. You've been told repeatedly how much it isn't appreciated and you keep repeating the pattern.

    I don't know what to tell you. This is your pattern, if you can't tell that you are doing it you really have to scrutinize your posting and responses and think about what you are saying and whether it is a helpful response or a knee jerk fanboy reaction. And don't try to say you aren't a fanboy, you are the poster child for Google fanboy at this point. You are the most fanboy of anyone I've ever known. You are the typical Apply fanboy, except for Google (rare, but it can happen.) That fanboy culture makes people hate Apple for sure. It sure makes me hate myself for using their products. But in the last year, you alone have brought Google fanboy culture to such an extreme level that I see less of it towards Apple products across the board than I do for Google.

    I think you need to step back and think about what you are posting. If you aren't intentionally bashing Apple and trying to be rude then you need to work hard to think about "conscious posting." I know you aren't trying to be mean but if you honestly are not thinking of things as "Apple vs. Google" then you have a problem that you are basically posting without knowing it and you need to be aware of what you are posting, not just posting on autopilot. It's really easy to get into a mode where you just respond to the word "Apple" with "Google" and "Safari" with "Chrome" and "iPhone" with "Android" and if you let it, it will define you. And right now, that is where you are.


  • Service Provider

    And it isn't like Chrome is available on the platform (iOS) so there isn't any utility in the statement anyway. You are, at the base here, stating that you hate iPhones and recommend Androids. It's couched in browser references but anyone who knows the platforms knows where those browsers exist. So it is back to iPhone and Android like everything else.



  • @scottalanmiller Hmmmmm. Ok. I tried scrolling down to find my text boxes but it just kept scrolling and scrolling and never seemed to get there. At least I know it wasn't just me though.



  • @Minion-Queen

    I haven't noticed it happening when replying to threads. This was the first time I tried starting a new thread from my phone and noticed it. But I guess I just didn't scroll far enough down to find the text boxes.



  • I find ML pretty flaky on both my iPad and my iPhone. I only see to be able to post around half the time. I use Chrome rather than Safari for what it's worth.



  • @scottalanmiller said:

    You are ruining one of my favourite companies. Are you trying to ruin them?

    🙂 You're going a bit OTT there, don't you think?

    Fanboy stuff is a bit daft, but I was actually a Digital Research fanboy when I was in the my first job, whilst my colleague was a Microsoft fanboy. We'd have long rows about which was better DR-DOS or MS-DOS. All incredibly sad, but fun at the time and it's just part of being young isn't it? Lighten up.



  • I've found ML pretty flaky on Chrome as well. It is really hit and miss whether it is going to work correctly or not. Oddly I don't have the same issues with Gamraha.us.



  • It's weird cause nothing seems to be consistent. Some of us say Safari is fine other say chrome. Others can't use either.


  • Service Provider

    @NetworkNerdWifey said:

    @scottalanmiller Hmmmmm. Ok. I tried scrolling down to find my text boxes but it just kept scrolling and scrolling and never seemed to get there. At least I know it wasn't just me though.

    Oh for mine it is "just off screen", don't have to go far at all.


  • Service Provider

    @Carnival-Boy said:

    I find ML pretty flaky on both my iPad and my iPhone. I only see to be able to post around half the time. I use Chrome rather than Safari for what it's worth.

    It used to be solid, one of the updates, 0.5.0 I think, broke it. I can still post but not nearly as well as I used to be able to.


  • Service Provider

    @coliver said:

    I've found ML pretty flaky on Chrome as well. It is really hit and miss whether it is going to work correctly or not. Oddly I don't have the same issues with Gamraha.us.

    Same code base, different template. So good chance it is a template issue.


  • Service Provider

    @Minion-Queen said:

    It's weird cause nothing seems to be consistent. Some of us say Safari is fine other say chrome. Others can't use either.

    Important question is... Chrome on what? Chrome on iPhone is still Safari under the hood. Chrome elsewhere is not.