Sodium Suite Asset Management



  • I have been playing more with Sodium Suite and I have seen the following issues for Asset Management:

    1- Memory of the device is not show properly, regardless of the OS.
    0_1516857651133_DeepinScreenshot_select-area_20180125002042.png
    2- The terminal tab (For Linux and Mac systems) doesn't work, don't know if it is a feature coming up:
    0_1516857754511_DeepinScreenshot_select-area_20180125002155.png
    3-There is no way to go back to the list besides clicking on the side button
    0_1516857828196_DeepinScreenshot_select-area_20180125002327.png
    4-Storage Size is not displayed on the correct size, just a number
    0_1516857906601_DeepinScreenshot_select-area_20180125002447.png
    Is it 149.1 MB or GB?
    5-Applications in Windows Show properly but not on Linux:
    Windows
    0_1516857981312_DeepinScreenshot_select-area_20180125002608.png
    Linux
    0_1516858043879_DeepinScreenshot_select-area_20180125002717.png
    6- Notes text doesn't get blanked out after entering the information and saving it:
    0_1516858156779_DeepinScreenshot_select-area_20180125002854.png
    7- Clicking on the Agents total doesn't bring you to the Asset Management page:
    0_1516858231536_DeepinScreenshot_select-area_20180125003006.png



  • @dbeato Lot's of good stuff here. I've been in a bit of a transition (had to make some changes so that I actually had money to pay the bills) so that slowed how quickly I was pumping out fixes but I think we're getting to a point where I'm almost back on track. I'll be looking into all these hopefully later today.



  • @quixoticjeremy said in Sodium Suite Asset Management:

    @dbeato Lot's of good stuff here. I've been in a bit of a transition (had to make some changes so that I actually had money to pay the bills) so that slowed how quickly I was pumping out fixes but I think we're getting to a point where I'm almost back on track. I'll be looking into all these hopefully later today.

    I definitely understand that! Just getting it out there what I found out.



Looks like your connection to MangoLassi was lost, please wait while we try to reconnect.