G Suite Not Working



  • Got set up on G Suite. Nothing seems to work. Hangouts cannot even open, it just "spins" and eventually says that connections are taking longer than normal. I can send emails, but no one receives them. It lets me look up internal servers, and acts like email is sent, but that's it. People are sending me invites, but nothing appears.

    Seems like some kind of account failure on the Google side of things. But not sure what to do when Google tools don't work.



  • I just finished migration to G suite yesterday, no major issues on my end. Have you tried contacting Google directly or a reseller, if you have one?



  • @scottalanmiller said in G Suite Not Working:

    Got set up on G Suite. Nothing seems to work. Hangouts cannot even open, it just "spins" and eventually says that connections are taking longer than normal. I can send emails, but no one receives them. It lets me look up internal servers, and acts like email is sent, but that's it. People are sending me invites, but nothing appears.

    Seems like some kind of account failure on the Google side of things. But not sure what to do when Google tools don't work.

    For a small business with a lower number of users, I've only ever heard good things of G Suite. Must be something specific to you. I'd definitely contact Google. I've never used it much... Mostly O365.



  • @tim_g said in G Suite Not Working:

    @scottalanmiller said in G Suite Not Working:

    Got set up on G Suite. Nothing seems to work. Hangouts cannot even open, it just "spins" and eventually says that connections are taking longer than normal. I can send emails, but no one receives them. It lets me look up internal servers, and acts like email is sent, but that's it. People are sending me invites, but nothing appears.

    Seems like some kind of account failure on the Google side of things. But not sure what to do when Google tools don't work.

    For a small business with a lower number of users, I've only ever heard good things of G Suite. Must be something specific to you. I'd definitely contact Google. I've never used it much... Mostly O365.

    Yeah I have only heard great things about G Suite



  • We use G Suite as well no problems like that have appeared.



  • @romo said in G Suite Not Working:

    We use G Suite as well no problems like that have appeared.

    It's weird, and I'm on a Chromebook. Just can't get it to work in any way.



  • @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    We use G Suite as well no problems like that have appeared.

    It's weird, and I'm on a Chromebook. Just can't get it to work in any way.

    Have you tried on traditional pc?



  • @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.



  • @romo said in G Suite Not Working:

    @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.

    Sign in works fine. Email LOOKS like it is fine, but the emails never go out. Hangouts just has the spinner go for give minutes then says that the backend is not responding. Meet says that I can only join, not start, a meeting.



  • @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.

    Sign in works fine. Email LOOKS like it is fine, but the emails never go out. Hangouts just has the spinner go for give minutes then says that the backend is not responding. Meet says that I can only join, not start, a meeting.

    You're probably looking too hard. Maybe it's something simple like a switch. Is there a license you need to assign to yourself on the back-end like you do in O365?



  • @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.

    Sign in works fine. Email LOOKS like it is fine, but the emails never go out. Hangouts just has the spinner go for give minutes then says that the backend is not responding. Meet says that I can only join, not start, a meeting.

    That meet error is a setting in the admin panel if I recall correctly, let me check out in our admin.



  • @tim_g said in G Suite Not Working:

    @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.

    Sign in works fine. Email LOOKS like it is fine, but the emails never go out. Hangouts just has the spinner go for give minutes then says that the backend is not responding. Meet says that I can only join, not start, a meeting.

    You're probably looking too hard. Maybe it's something simple like a switch. Is there a license you need to assign to yourself on the back-end like you do in O365?

    I'm not the admin, so can't tell. But they set up everyone else and everyone else works 😞

    It created the account and sent me an invite and acts like it all works. Creating an email account and then just having it not work seems like an odd way to deal with licensing, though.



  • @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.

    Sign in works fine. Email LOOKS like it is fine, but the emails never go out. Hangouts just has the spinner go for give minutes then says that the backend is not responding. Meet says that I can only join, not start, a meeting.

    It is a setting, if others have it working it could be the setting is enabled for specific groups in the org.

    In spanish but there is the setting

    alt text



  • @romo said in G Suite Not Working:

    @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    @scottalanmiller Any specific sign-in message that appears? Or is it just not loading anything after login.

    Sign in works fine. Email LOOKS like it is fine, but the emails never go out. Hangouts just has the spinner go for give minutes then says that the backend is not responding. Meet says that I can only join, not start, a meeting.

    It is a setting, if others have it working it could be the setting is enabled for specific groups in the org.

    In spanish but there is the setting

    alt text

    Here I did a picture translation on my phone quick: (it was quick and didnt' focus right on the screen)

    0_1505931301667_Translator_09-20-2017_11-13-00_Text.jpeg



  • @scottalanmiller said in G Suite Not Working:

    @romo said in G Suite Not Working:

    We use G Suite as well no problems like that have appeared.

    It's weird, and I'm on a Chromebook. Just can't get it to work in any way.

    It's an anti-SAM conspiracy!!!! They know you're on a chromebook!!! They have all your personal data!!!!

    RUUUUUNNNNNNNNN!!!!!!!!!!!



  • This post makes me LOL.

    Scott not only can't have a working O365 account under NTG, he now can't have one working under Google either...

    LOL



  • @dashrender You know the "man" is out to get him... they wouldn't even let him work in his homeland for many years. Scott never knows whether or not the next shot of local moonshine will be his last....



  • All I have to say on this issue is g-suite support was very helpful and quick to reply to support request the other day (my first interaction with them).



  • Started working, took about five hours for the emails to flow. Must have been a long setup time on the back end.