Anyone know how to disable the windows defender message?



  • All, we are using Cylance as our AV product. On a handful of computers, they receive the pop up from Windows defender. "This app has been turned off and isn't monitoring your computer"
    In the security and maintenance control panel, it says that Cylance is turned on and is everything is ok, but yet still this pop up happens.
    The app should be disabled since there is another AV product.
    I have been in contact with Dell support (we bought through Dell and I have to get support through them, Cylance will not talk to me directly) and have not gotten anywhere with them on this.
    Their only suggestion was to do a gpedit and remove notifications from the action center.
    I tried that and still you get the popup.

    Anyone have an ideas?
    Much appreciated.



  • /sarcasm

    Uninstall Windows and the problem goes away. . .

    /sarcasm

    This should do what you need.



  • I'm not sure if this is related - but Kaspersky was claiming issues against MS for things like the Action Center not reporting the correct AV product, etc.

    I wonder if this is a bug - or not-bug of MS heavy handedly trying to get people to not use 3rd party AV?



  • @scottalanmiller would offer

    "Install Linux - no more problem,...."



  • 0_1504112314168_2017-08-30 12_57_57-Task Manager.png

    If you are on Win10,

    Task Manager, More details, Start up, Disable WDf



  • thats a good thought gjacobse, I will get to the users machine later and give that a go.



  • @gjacobse This will get enabled on the next Cumulative Update or update.



  • If you change the following registry key \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SecurityHealthService

    to 3 (It should disable the Windows Defender from starting). Do you still get that message after a reboot?


Log in to reply