Xerox Workcentre 5755 - Can't Scan to Windows Server 2012 R2



  • We have two Xerox Workcentre 5755's. Both are on the same firmware (the one released around the first of April.) One of them can scan to our new Windows Server 2012 R2 file server and the other one can't. It goes back and forth between REMOTE DIRECTORY LOCK FAILED or LOGIN FAILED. CHECK USER PASSWORD AND/OR SETUPS.

    I've reentered password, reset password, tried a new user account for the sever, clones the machine and Xerox has been out with no results. I've even got Level 3 XMC people looking into it, No resolution.

    Changing the port from 445 to 139 worked for about 3-4 scans and it stopped. Same goes for changing back to 445. It is strange that the back copier is totally fine.

    I've done searches and it says that there was at one time an issue with SMB with these copiers and server 2012 R2. There was also a patch released to fix it the problem but when I went to install it, it said PATCH INSTALLATION FAILED!!! THIS PATCH IS NOT INTENDED FOR THIS DEVICE.

    Xerox and XMC continues to work on it but management is getting fed up with the wait.

    Any suggestions?


  • Service Provider

    I'm in the Xerox HQ right now. Need me to run upstairs and talk to someone? Lol



  • Perhaps it's time to look at Kyocera?



  • @alexntg said:

    Perhaps it's time to look at Kyocera?

    Oh god, please NO!



  • Love you guys...so funny...

    I've for sure stumped Xerox...but I am pushing them because downtime (well, semi-downtime since the back copier is fine) is not accepted around here...


  • Service Provider

    Tell them that if they don't fix it that I'll stalk them in the cafeteria.



  • @Dashrender said:

    @alexntg said:

    Perhaps it's time to look at Kyocera?

    Oh god, please NO!

    Canon, then?

    Seriously, though, if it's an issue with the local copier company, time to get a new one. If it's an issue with the product, it's time to look at a different product. If you get on a first-name basis with your copier tech, it's very much not a good thing.



  • I can't say I'm a fan of any printers these days.. .I've seen them all have their problems over the years. I used to love HP.. .the LJ4 series was FANTASTIC.. but then they came out with the LJ5 and they've been crap ever since!

    Currently I'm having a problem with my Lanier LD 220 - like the OP they won't save scans to my 2012 R2 server. I'm sure I need a firmware update that supports SMB 3, or I'll have to 'dumb down' my server to support SMB 1 or 2.

    Anyone have any comments on downgrading. I'm also not sure if it's a real downgrade, or if the patches simply add SMB 1, 2 support to Server 2012 R12
    http://www.microsoft.com/en-us/download/details.aspx?id=41076



  • Here's an update:

    When I look at the security audit for our file server, it shows this copier login, logout and on a second login it, it shows this for the login ID:

    Security ID: NULL SID
    Account Name: `LL~t___tV
    Account Domain: WORKGROUP

    Not sure what is causing this but here is more mystery...

    As mentioned, changing the scanning port from 445 to 139 worked for a while. While Xerox was here, I did that and bam, it scanned. And it scanned items over and over with DEFAULT settings. While they did not call this resolved, they left to await more info from their engineers.

    So, I started my own testing. I scanned an item and instead of the default DOC name it gives (and appends numbers to for multiple scans), I gave it a name AT the copier, like test. Bam! It FAILED with login failure and the garbled ID. I went to port 445, back to 139. Scanned and it worked. Gave the file a name at the copier and it failed. So, I narrowed that down and passed on the info to Xerox.

    The interesting thing about this garbled Account Name is that it comes from WORKGROUP. Not sure why.



  • Most machines have WORKGROUP setup as the default workgroup in the LDAP or SMB settings in the printer. The aforementioned Laniers all did.



  • do you have FTP destination??? if so just setup an FTP service on your windows server, and give to your printer the ip address, just leave username and password empty, for me i have sharp printer and FTP server, i created some ftp destination, and the scanned document are sent without any issue to my ftp server

    1111.JPG



  • Can you change smb between v1/2 on those?

    Otherwise clonezilla(whoops"filezilla") ftp server makes it even easier than iis ftp. Can even setup/run multiple ftp ... Airways like to run with write permissions but no read. Able to dump file/files but not actually see it via ftp.



  • It's interesting I happened to see this thread today. We too have a Lanier copier similar to @Dashrender mentions above, and we were not able to do scanning to SMB because of Server 2012 R2's SMB version as well. We went with the Windows FTP server approach to get around it. Scan to FTP seems to work very well for pretty much every printer / copier we have that supports it.


Log in to reply
 

Looks like your connection to MangoLassi was lost, please wait while we try to reconnect.