Numpad Disabled (Ease of Access/Roaming Profiles)



  • When we log in as a specific domain user (Roaming profiles) the numpad is disabled. All other profiles are 'normal'. I go into Ease of Access Center and I see Control the mouse with the keyboard is selected. We can disable that, but this specific person has logged into a great many computers and will continue to. Is there a way we can disable this across the board outside of a script?

    I'm unsure how this happened to begin with but I'm thinking it's easier than I'm thinking?



  • So you want the numpad only disabled for this user?

    Or you're wanting to correct that it is disabled, and have it enabled for this user?



  • I wan't it to be disabled but it's enabled only for this user who is only a domain user. Has no admin rights and is a roaming profile so its applying to this profile every time they log into a different PC.



  • I think it's unlikely that this guy did ALT + Shift + Numkey and enabled it on accident, but if it applied to his roaming profile when enabled why is it not reverting back?



  • You need to make a gpo for the other users that sets the policy back to enabled instead of not configured



  • @momurda But how did this change when there is no GPO created that applies to a specific user and this account has no admin rights?



  • @wirestyle22 Didnt you say you made this policy for the user?





  • For some reason this wasn't applying to profiles on other PC's but eventually did. I am researching why


Log in to reply
 

Looks like your connection to MangoLassi was lost, please wait while we try to reconnect.