Exchange 2010 delegate access



  • I have created a shared account that I want to give several people access to.

    I've given all of those people delegate access to the mailbox.

    When I try to add the account to the user's Outlook Profile it prompts me for a password.

    If I instead choose File > Open > Open Other User's Folder > type in mailbox name it opens the Inbox, but I don't see the rest of the mailbox, only the inbox. If I click on one of my own folders, I have to go through the whole Open > Open, etc all over again.

    I've triple checked that the users are listed in the Delegates dialog box. I looked through EMC and non of the users are setup with Send-As or Full Access to the mailbox.

    Thoughts on what is broken?

    I could just grant them full access, but I'm trying to limit their access to something akin to a secretary.



  • Sigh - OK apparently I was adding the account in the wrong way.
    Inside Outlook
    File > Account Settings > Account Settings > choose your account and click change > More settings > Advanced Tab > Add > type in the name of the account.

    Instead I was adding another account at the root level, the same as my own account under
    File > Account Settings > Account Settings

    Here is an article I found that helped me fix it.
    http://www.it.northwestern.edu/collaborate/how-to/outlook2010-delegate-mailbox.html


Log in to reply