HP iLO3 Local User Name Problem



  • Could somebody with access to an iLO3 try to create a local admin user without a login name specified and see if it automatically fills in a name? or maybe use an email address and see if it changes it to some other name?

    Somehow when I was adding a local admin it gave me a login name of "iloadvsrvadm" or something like that... I can't remember it for the life of me and google is NOT cooperating.



  • This may not make you too happy about this but, under the cover of the server, there should be a diagram showing the jumper settings one of which will set the ILO to defaults and should show the login information as well. I sincerely advise removing power before you try this if all else fails.



  • @scotth said in HP iLO3 Local User Name Problem:

    and should show the login information as well

    I don't easily have access to a monitor and keyboard where my server is located. Doing the jumper bit isn't too bad, though.

    I'm trying to get the hponcfg utility to work from my Xenserver console in the meantime. I guess I could drag a monitor down there, but it's definitely my last resort.



  • @bnrstnr said in HP iLO3 Local User Name Problem:

    @scotth said in HP iLO3 Local User Name Problem:

    and should show the login information as well

    I don't easily have access to a monitor and keyboard where my server is located. Doing the jumper bit isn't too bad, though.

    I'm trying to get the hponcfg utility to work from my Xenserver console in the meantime. I guess I could drag a monitor down there, but it's definitely my last resort.

    I'm thinking that the ILO will default to DHCP and UN/PW listed under the cover. You could web page it and reconfigure.


Log in to reply