Migranes from lab

  • This is a rant.

    Super basic to start, and have done this many many times. When the most very basic thing stops working... I had a RRAS setup and configured because my test network wasn't getting out from the beginning. Nothing worked, so I pulled the NIC team from RRAS. Still nothing, physically removed the second card and stripped my virtual switch and started over with the only card left, plus a private adapter for VMnet2. Nothing... Stripped and started again. Installed a DC after RRAS was configured. DC on a private network, couldn't get out.

    Figured "well, I can set my DNS to Google for now @". Nothing.

    Wait 5 minutes, ask someone to take a look at it. When they sit down, I go through the whole she-bang, showing them everything (which at this point isn't much. Mostly just adapters and RRAS). We notice that I now magically have connection.

    If this had worked at all last night, I wouldn't be here today. But now I get to spend a whole day not studying. AWESOME.

Log in to reply