Authenticate to Windows Share without Microsoft Account Info



  • So here is my dilemma, and I know an easy fix, but I'm trying to get an answer for my own reference.

    I am remoted into one of my VMs and want to place some files from it on my main workstation. I am trying to access the main workstation via a UNC path...
    \\ajstringham-pro\D$

    It's the 😨 drive I want to drop the files on. I point to the path and it prompts me for credentials. The issue is that my main login is my outlook.com email. I tried my email and password, but that didn't work. I tried my email but without the @outlook.com portion. That didn't work, which I didn't figure it would.

    Anyone know how you'd go about this? I am planning to create a local admin account just for authentication purposes but was curious if there was a way to without doing that.

    Main workstation is Windows 8.1 Pro x64
    VM is Windows 7 Pro SP1 x64

    Thanks,
    A.J.



  • @thanksaj said:

    So here is my dilemma, and I know an easy fix, but I'm trying to get an answer for my own reference.

    I am remoted into one of my VMs and want to place some files from it on my main workstation. I am trying to access the main workstation via a UNC path...
    \ajstringham-pro\D$

    It's the 😨 drive I want to drop the files on. I point to the path and it prompts me for credentials. The issue is that my main login is my outlook.com email. I tried my email and password, but that didn't work. I tried my email but without the @outlook.com portion. That didn't work, which I didn't figure it would.

    Anyone know how you'd go about this? I am planning to create a local admin account just for authentication purposes but was curious if there was a way to without doing that.

    Thanks,
    A.J.

    Yes its quite simple. Just use your email with the @outlook.com portion. Since that is technically your domain. It will authenticate just like an AD account



  • @IRJ said:

    @thanksaj said:

    So here is my dilemma, and I know an easy fix, but I'm trying to get an answer for my own reference.

    I am remoted into one of my VMs and want to place some files from it on my main workstation. I am trying to access the main workstation via a UNC path...
    \ajstringham-pro\D$

    It's the 😨 drive I want to drop the files on. I point to the path and it prompts me for credentials. The issue is that my main login is my outlook.com email. I tried my email and password, but that didn't work. I tried my email but without the @outlook.com portion. That didn't work, which I didn't figure it would.

    Anyone know how you'd go about this? I am planning to create a local admin account just for authentication purposes but was curious if there was a way to without doing that.

    Thanks,
    A.J.

    Yes its quite simple. Just use your email with the @outlook.com portion. Since that is technically your domain. It will authenticate just like an AD account

    I tried, it didn't take it.



  • @thanksaj said:

    @IRJ said:

    @thanksaj said:

    So here is my dilemma, and I know an easy fix, but I'm trying to get an answer for my own reference.

    I am remoted into one of my VMs and want to place some files from it on my main workstation. I am trying to access the main workstation via a UNC path...
    \ajstringham-pro\D$

    It's the 😨 drive I want to drop the files on. I point to the path and it prompts me for credentials. The issue is that my main login is my outlook.com email. I tried my email and password, but that didn't work. I tried my email but without the @outlook.com portion. That didn't work, which I didn't figure it would.

    Anyone know how you'd go about this? I am planning to create a local admin account just for authentication purposes but was curious if there was a way to without doing that.

    Thanks,
    A.J.

    Yes its quite simple. Just use your email with the @outlook.com portion. Since that is technically your domain. It will authenticate just like an AD account

    I tried, it didn't take it.

    It works. I have done it several times. Check your permissions. You should be able to add [email protected]



  • @IRJ said:

    @thanksaj said:

    @IRJ said:

    @thanksaj said:

    So here is my dilemma, and I know an easy fix, but I'm trying to get an answer for my own reference.

    I am remoted into one of my VMs and want to place some files from it on my main workstation. I am trying to access the main workstation via a UNC path...
    \ajstringham-pro\D$

    It's the 😨 drive I want to drop the files on. I point to the path and it prompts me for credentials. The issue is that my main login is my outlook.com email. I tried my email and password, but that didn't work. I tried my email but without the @outlook.com portion. That didn't work, which I didn't figure it would.

    Anyone know how you'd go about this? I am planning to create a local admin account just for authentication purposes but was curious if there was a way to without doing that.

    Thanks,
    A.J.

    Yes its quite simple. Just use your email with the @outlook.com portion. Since that is technically your domain. It will authenticate just like an AD account

    I tried, it didn't take it.

    It works. I have done it several times. Check your permissions. You should be able to add [email protected]

    I've tried this in the past as well... Can't get it working. I resorted to making a non-microsoft account user on the box I needed access to and now use that for SMB shares.



  • Its worked for me before. I have no way of testing again at the moment, though.



  • Ok, so I tried...

    ajstringham-pro\ajstringham
    ajstringham-pro\[email protected]
    [email protected]

    None worked.

    I also tried adding a custom user, who I added to the Administrators group.
    auth_admin is the user. It didn't work or take that either. Can't figure out why it's not taking it.



  • @thanksaj said:

    Ok, so I tried...

    ajstringham-pro\ajstringham
    ajstringham-pro\[email protected]
    [email protected]

    None worked.

    I also tried adding a custom user, who I added to the Administrators group.
    auth_admin is the user. It didn't work or take that either. Can't figure out why it's not taking it.

    Can you send a screenshot of the permissions and of the members of the local admin account?



  • upload-f18d886e-cc9d-420e-8fea-0a5d1b9bb9b9

    upload-68ec7144-996b-4a74-b519-dd07342bb13f

    upload-c9d81ca6-05ce-4db8-a0b0-ba5a88441462



  • Is that what you needed @IRJ ?



  • @thanksaj said:

    Is that what you needed @IRJ ?

    can you login as ajstringham? or is that referring to [email protected]?



  • @IRJ said:

    @thanksaj said:

    Is that what you needed @IRJ ?

    can you login as ajstringham? or is that referring to [email protected]?

    Neither. I don't understand that at all...



  • @thanksaj said:

    @IRJ said:

    @thanksaj said:

    Is that what you needed @IRJ ?

    can you login as ajstringham? or is that referring to [email protected]?

    Neither. I don't understand that at all...

    Let's back up a second here. How do you login to your PC?



  • @IRJ said:

    @thanksaj said:

    @IRJ said:

    @thanksaj said:

    Is that what you needed @IRJ ?

    can you login as ajstringham? or is that referring to [email protected]?

    Neither. I don't understand that at all...

    Let's back up a second here. How do you login to your PC?

    It logs in with my Microsoft account into. My [email protected] email.



  • @thanksaj said:

    @IRJ said:

    @thanksaj said:

    @IRJ said:

    @thanksaj said:

    Is that what you needed @IRJ ?

    can you login as ajstringham? or is that referring to [email protected]?

    Neither. I don't understand that at all...

    Let's back up a second here. How do you login to your PC?

    It logs in with my Microsoft account into. My [email protected] email.

    See which kind of account you’re using
    Step 1: Swipe in from the right edge of the screen, and tap Settings.
    (If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and click Settings.)
    Step 2: Tap or click Change PC settings.
    Step 3:
    Tap or click Accounts.

    Info about your account appears under your name:

    If you see an email address, then you’re using a Microsoft account.
    If you see Local account, your account is just on your Surface (not connected to the cloud). To switch to a Microsoft account, tap or click Connect your Microsoft account.
    If a you see a network domain (domain name\username), then you’re using a domain account, such as an account for your workplace. To connect your Microsoft account to your domain account, tap or click Connect your Microsoft account. See Connect your Microsoft account to your domain account to learn how.

    http://www.microsoft.com/surface/en-us/support/security-sign-in-and-accounts/all-about-accounts



  • On my PC my username is listed as [email protected]. According to this article, microsoft accounts should always have @microsoft.com, @outlook.com, etc. You can use them like a regular user account and add them into the security just like you would any other account. It sounds like you are using a local account

    http://www.howtogeek.com/school/windows-network-sharing/lesson1/all/



  • @IRJ That's odd my Microsoft account is one with a custom domain. Not sure if it is because it is an older account or now.



  • @IRJ , at the logon screen, it shows [email protected]. I'm not home to pull it up at the moment, but I'm about 99% sure it's a Microsoft account.



  • @coliver said:

    @IRJ That's odd my Microsoft account is one with a custom domain. Not sure if it is because it is an older account or now.

    I think you can use Gmail to make a Microsoft account, too.



  • @thanksaj said:

    @IRJ , at the logon screen, it shows [email protected]. I'm not home to pull it up at the moment, but I'm about 99% sure it's a Microsoft account.

    How did you send the screenshots?



  • @IRJ Teamviewer. I'm remoting in now.



  • Proof 1:
    upload-46a6a304-0f30-49be-b6b7-feb77a30ee25



  • @thanksaj said:

    Proof 1:
    upload-46a6a304-0f30-49be-b6b7-feb77a30ee25

    That doesn't prove anything yet. Go to user accounts in the control panel



  • upload-e1f36dc4-c708-4fc7-b99e-587d39211f78
    upload-d5000272-0488-48ee-b449-0bb7d976c06a



  • Ok now go to the security settings of 😨 and add your outlook account



  • AJ, have you tried pinging the machine first? Are you sure Windows 8.1's firewall is open to allow filesharing?



  • @IRJ said:

    Ok now go to the security settings of 😨 and add your outlook account

    Tried going to the Administrators group and adding [email protected], which resolved to my local ajstringham user. Got this.
    upload-ec305c67-a6a6-44b1-b05e-97f64ad10302



  • @thanksaj said:

    @IRJ said:

    Ok now go to the security settings of 😨 and add your outlook account

    Tried going to the Administrators group and adding [email protected], which resolved to my local ajstringham user. Got this.
    upload-ec305c67-a6a6-44b1-b05e-97f64ad10302

    remove the user and add [email protected]



  • @thanksaj said:

    @IRJ said:

    Ok now go to the security settings of 😨 and add your outlook account

    Tried going to the Administrators group and adding [email protected], which resolved to my local ajstringham user. Got this.
    upload-ec305c67-a6a6-44b1-b05e-97f64ad10302

    That's not what I asked you to do. Try adding it the account itself. Don't worry about the group as a whole yet.



  • @Dashrender said:

    AJ, have you tried pinging the machine first? Are you sure Windows 8.1's firewall is open to allow filesharing?

    upload-c4cf8411-ccf3-4a4d-8ee3-4a3ee28cf800

    Ping works fine.