sub-menu not displaying in windows xp and 7



  • Hi everybody

    recently i had a weird problem regarding some windows machines, when i click a sub-menu in any microsoft product (outlook, word, excel, windows OS itself) it appears as transparent, and i can see only a transparent rectangle, this happen sometimes,
    for example if i click start menu --> all programs ---> Games ----> transparent rectangle
    if i click outlook ---> any email ---> right click ----> transparent rectangle
    ........................

    thanks in advance



  • Could you post a screenshot please?



  • @alexntg said:

    Could you post a screenshot please?

    Ok, when the issue come again i will take a snapshot because this issue occurs only sometimes, and this actually what makes it more difficult,



  • i have to ask have you/user rebooted? When did this issue start? Did it start after you released updates? Have you updated the graphics drivers?



  • @david.wiese said:

    i have to ask have you/user rebooted? When did this issue start? Did it start after you released updates? Have you updated the graphics drivers?

    the issue start only recently, with some users (5 xp machine and 1 windows 7 machine),
    No the issue didn't occur after any update, (no more update of xp)
    No i didn't updated any graphic driver

    what is weird is that the issue is spreading, in the first time i had only 2 users hiving this issue, after that 3 after 6, and i fear to get the whole domain affected by this issue,



  • @IT-ADMIN any recent changes to a gpo (if you have one)?



  • i have some gpo in my domain, but for a long time not recently


Log in to reply