GPO to Force Compatibility Modes on IE 9, 10, and 11



  • I am looking for a GPO to force compatibility on all IE browsers. We are running 3 different versions right now on our network. Can I set this with one GPO or will I need to make 3 separate ones for each version?



  • Ok. The GPO says it will work for versions 8,9,10, and 11. So one GPO should work



  • @IRJ said:

    Ok. The GPO says it will work for versions 8,9,10, and 11. So one GPO should work

    As long as it just looks for whatever IE is on the machine and not for a specific version.