Exchange 2013 Receive connector for Scan 2 Email



  • Trying to setup scan to email on some new xerox machines we got.

    Got everything working right, but it won't send to outside email addresses such as gmail.

    Did a little research and found that I need to setup a new receive connector to allow this.

    So I try making one with like so:

    • Name: Scan2email
    • Server: EXCHANGESERV.contoso.com
    • Role: Hub Transport
    • Type: Custom
    • Network Adapter Bindings: IP of EXCHANGESERV NIC
    • Port: 25
    • Remote Network Settings: IP of Xerox Machine on network

    I get the error message:
    "The Values that you specified for the Bindings and RemoteIPRanges parameters conflict with the settings on Receive connector "EXCHANGESERV\Default Frontend EXCHANGESERV". Receive connectors assigned to different Transport roles on a single server must listen on unique local IP address & port bindings."

    So is it saying that I need to use a different port for each connector?

    The "Default Frontend EXCHANGESERV" receive connector is inclusive of all IP ranges, as it was set that way from the guy we paid to do it. I'm wondering how to move forward.



  • We did a second ip on our Exchange server for all connectors like this; don't know if you can do that in your situation?



  • Eh, I figured it out.

    Had to select FrontEnd Transport, and leave the all available IP instead of changing it to the EXCHANGESERV NIC.



  • @jt1001001 currently using a single NIC, but I think I got it. I’ll know tomorrow when I’m at work and can physically work with the xerox machines. Appreciate the reply.



  • Did it work?



  • To be able to send external users too, you need to do this in the Powershell:

    Get-ReceiveConnector -Identity "Scan relay" | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "Ms-Exch-SMTP-Accept-Any-Recipient"
    


  • @G-I-Jones said in Exchange 2013 Receive connector for Scan 2 Email:

    gs and RemoteIPRanges parameters conflict with the settings on Receive connector "EXCHANGESERV\Default Frontend EXCHANGESERV". Receive connectors assigned to different Transport roles on a single server must listen on unique local IP address & port bindings."

    only one receive connector is needed.



  • @Dashrender Yea, it worked.


Log in to reply