SIP trunk not registering



  • I added a VOIP.ms SIP trunk to my Mitel 5000 about a month ago.

    On Feb 28, the registration failed - I change all kinds of things - sadly, not as methodically as I should have, then in the end I put it all back, and ta da - it worked - until this morning.

    This morning I come into the office to an alarm - my SIP trunk won't register, again!

    Here are all I can see in the log regarding this:

    -01:739- 08:14 03-13 *** SIP TX [''-'9205']: OPTIONS sip:208.100.39.53:5060 SIP/2.0
    Via: SIP/2.0/UDP 172.16.xxx.xxx:5060;branch=z9hG4bK25xxxxxxxx-1440
    Route: <sip:208.100.39.53:5060;lr>
    Max-Forwards: 70
    Allow: NOTIFY,REGISTER,REFER,SUBSCRIBE,INFO,INVITE,ACK,OPTIONS,CANCEL,BYE
    User-Agent: Mitel-5000-ICP-6.2.3.53
    P-Asserted-Identity: <sip:[email protected]>
    From: <sip:[email protected]:5060>;tag=Mitel-5000_2537092587-1440
    To: sip:208.100.39.53:5060
    Call-ID: 2537082587-1440
    CSeq: 1 OPTIONS
    Contact: <sip:[email protected]:5060>
    Content-Length: 0
    
    
    -01:740- 08:14 03-13 *** SIP RX [''-'9205']: SIP/2.0 200 OK
    Via: SIP/2.0/UDP 172.16.xxx.xxx:5060;branch=z9hG4bK2537aaaaaa-1440;received=68.96.xxx.xxx;rport=1693
    From: <sip:[email protected]:5060>;tag=Mitel-5000_2537092587-1440
    To: sip:208.100.39.53:5060;tag=as7b736e6c
    Call-ID: 2537082587-1440
    CSeq: 1 OPTIONS
    Server: voip.ms
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH, MESSAGE
    Supported: replaces, timer
    Contact: <sip:208.100.39.53:5060>
    Accept: application/sdp
    Content-Length: 0
    

    Any thoughts on my issue?

    I'm disabled and re-enabled the trunk several times (max down time was about 2 mins).



  • @Dashrender said in SIP trunk not registering:

    I added a VOIP.ms SIP trunk to my Mitel 5000 about a month ago.

    On Feb 28, the registration failed - I change all kinds of things - sadly, not as methodically as I should have, then in the end I put it all back, and ta da - it worked - until this morning.

    This morning I come into the office to an alarm - my SIP trunk won't register, again!

    Here are all I can see in the log regarding this:

    -01:739- 08:14 03-13 *** SIP TX [''-'9205']: OPTIONS sip:208.100.39.53:5060 SIP/2.0
    Via: SIP/2.0/UDP 172.16.xxx.xxx:5060;branch=z9hG4bK25xxxxxxxx-1440
    Route: <sip:208.100.39.53:5060;lr>
    Max-Forwards: 70
    Allow: NOTIFY,REGISTER,REFER,SUBSCRIBE,INFO,INVITE,ACK,OPTIONS,CANCEL,BYE
    User-Agent: Mitel-5000-ICP-6.2.3.53
    P-Asserted-Identity: <sip:[email protected]>
    From: <sip:[email protected]:5060>;tag=Mitel-5000_2537092587-1440
    To: sip:208.100.39.53:5060
    Call-ID: 2537082587-1440
    CSeq: 1 OPTIONS
    Contact: <sip:[email protected]:5060>
    Content-Length: 0
    
    
    -01:740- 08:14 03-13 *** SIP RX [''-'9205']: SIP/2.0 200 OK
    Via: SIP/2.0/UDP 172.16.xxx.xxx:5060;branch=z9hG4bK2537aaaaaa-1440;received=68.96.xxx.xxx;rport=1693
    From: <sip:[email protected]:5060>;tag=Mitel-5000_2537092587-1440
    To: sip:208.100.39.53:5060;tag=as7b736e6c
    Call-ID: 2537082587-1440
    CSeq: 1 OPTIONS
    Server: voip.ms
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH, MESSAGE
    Supported: replaces, timer
    Contact: <sip:208.100.39.53:5060>
    Accept: application/sdp
    Content-Length: 0
    

    Any thoughts on my issue?

    I'm disabled and re-enabled the trunk several times (max down time was about 2 mins).

    Find the log for wind it actually dropped



  • Added tags



  • Well I tried maintenance mode - out of service for 10 mins, then back on - no go.

    I put the password back into the system - bam.. damn thing is registering again. 😞