Unable to ping FOM and HPE P4300 G2 Storage Server from VM



  • Hi Guys! This is a repost. I've been dealing with an unusual situation. I have an iscsi network with 2 P4300 G2 Storage Servers. I can ping both storage systems from VMware server 1 just fine. However, when I attempt to ping the storage servers from VMware server 2, I get the error message "Destination host unreachable." Only 1 out of the 4 packets actually goes through. We're running VMware vCenter Server 5.0.0. Both VMware server 1 and server 2 are on the same isci network and they're both pingable. I'm attempting to setup an FOM for the storage units and I'm not sure what exactly is causing the network connectivity issue. Also, VMware server 1 storage views show the datastore is set in three areas: Backup NAS, a LUN which is a VMFS, and another Local VMFS. VMware server 2 storage views show the datastore is set to only a LUN VMFS. VMware server 2 also has a Intra VM Affinity rule set for that server. Both P4300 G2 Storage Servers are on Raid 5. Wondering if anyone has ever run into an issue like this before.



  • 1 out of 4 packets is odd. Did someone try to get fancy and only enable jumbo frames on some interfaces and not all? That would cause that kind of odd behavior.



  • Also check and confirm that no other devices are trying to use Server 2's IP address on the iscsi network.



  • @jblaze said in Unable to ping FOM and HPE P4300 G2 Storage Server from VM:

    Both P4300 G2 Storage Servers are on Raid 5.

    Is this an all SSD setup?



  • Also check spanning tree protocol and some of those other "features" that could be downing a port and then bringing it back up quick. I forgot what the name for that is.



  • Can you show us the ping output?


Log in to reply