PERC H830 plus MD1000?



  • On the Dell website, when looking at the PERC H830, it says it's only for MD14xx. This doesn't make much sense to me why it wouldn't work with and MD1000. The MD1000 is truly a "stupid" disk enclosure and just basically extends the drives through a long SAS cable. I can't see why the H830 wouldn't work with it.

    Does anyone know from experience of hooking up an MD1000 to a PERC H830 (or even a PERC H810)?



  • I had an H810 on a R710 server with MD1000 and all worked well. Never had any problems. Assuming you've got the right conversion cable since they have different connectors.



  • @nashbrydges said in PERC H830 plus MD1000?:

    I had an H810 on a R710 server with MD1000 and all worked well. Never had any problems. Assuming you've got the right conversion cable since they have different connectors.

    Hmm, I didn't realize the card had a different connector:

    MD1000 <-- SFF-8470 --|-- SFF-8088 --> PERC H800

    MD1000 <-- SFF-8470 --|-- SFF-8088 --> PERC H810

    MD1000 <-- SFF-8470 --|-- SFF-8643 --> PERC H830

    I can't find a cable to go from the MD1000 to the PERC H830. I think that's the issue.

    But you can confirm you have an MD1000 hooked up to a PERC H810, correct?



  • @tim_g Yes it did. I had a SFF-8470 to SFF-8088 cable connected between the 2 and worked perfectly.



  • @nashbrydges said in PERC H830 plus MD1000?:

    @tim_g Yes it did. I had a SFF-8470 to SFF-8088 cable connected between the 2 and worked perfectly.

    It's too bad the H810 isn't officially supported in the PowerEdge R730xd. I only see up to Windows Server 2012 R2 drivers for the H810. I wonder if they would work for Windows Server 2016?



  • @tim_g Sorry, can't help you there. I no longer have the R710 or the MD1000. The server was running 2012 R2 when I had it.


Log in to reply
 

Looks like your connection to MangoLassi was lost, please wait while we try to reconnect.