*Enable* Mobsync



  • Apparently, the whole internet hates mobsync. There are threads all over about disabling it and I need to do exactly the opposite.

    In a nutshell, has anyone out there turned on offline files through a command line, gpo or other automated method? I don't want to do that one button press on 200+ stations.

    YaCPNMv.png
    note: image not from problem station and only shown for reference.



  • You should know, the reason people hate it and disable it, is that it never works right.



  • I have been disabling it for at least 10 years. For some reason, MS have never made it work better.



  • Yes you can do it through Group Policy.





  • Not helpful.



  • What about Computer Configuaration>Policies>Administrative Templates>Network>Offline Files

    Specifically, Prevent use of Offline Files Folder, Allow or Disallow use of the Offline Files feature and Remove "Make Available Offline" command.



  • @wrx7m said in *Enable* Mobsync:

    What about Computer Configuaration>Policies>Administrative Templates>Network>Offline Files

    Specifically, Prevent use of Offline Files Folder, Allow or Disallow use of the Offline Files feature and Remove "Make Available Offline" command.

    I actually enabled that and the workstation I've been using [laptop] as my testbed did not enable the offline files feature as shown, which is weird. Part of the problem is that the previous administrators turned off all offline sync and then enabled folder redirection. Subsequently, laptops were issued and now people are expecting to use their laptops when not on the network. Instead, they're getting blank desktops (no icons), no documents folder and more.


  • Service Provider

    @momurda said in *Enable* Mobsync:

    You should know, the reason people hate it and disable it, is that it never works right.

    We used to use it but... yeah never worked.


  • Service Provider

    I bet Ansible or Salt have options for it too.


Log in to reply
 

Looks like your connection to MangoLassi was lost, please wait while we try to reconnect.