Edge Router lockup



  • Has anyone had any issues with and ERX, or ERL just "locking up" and not responding? I have an ERX and an office, and last night the box just stopped responding to all requests, VPN connections dropped, etc. I had to have someone on site go and power cycle it. After that, it came back normal. I've had this before on home grade stuff, but this is now the second time it's happened on my ERX. I'm on Firmware 1.9. But it also happened on 1.8.

    Anyone else run into this with the ER line? Logs on the ERX are not showing anything useful.



  • @fuznutz04 said in Edge Router lockup:

    Has anyone had any issues with and ERX, or ERL just "locking up" and not responding? I have an ERX and an office, and last night the box just stopped responding to all requests, VPN connections dropped, etc. I had to have someone on site go and power cycle it. After that, it came back normal. I've had this before on home grade stuff, but this is now the second time it's happened on my ERX. I'm on Firmware 1.9. But it also happened on 1.8.

    Anyone else run into this with the ER line? Logs on the ERX are not showing anything useful.

    Good Question.. I suppose I need to check on mine. I've not had to access it or restart it in a while. Generally I would think it abnormal. But it is a mini computer for the most part.



  • @fuznutz04 That is abnormal. I had to reboot ours a couple of times after we got one, but just working through all the configs got everything sorted.



  • I have never just had a unit lock up for no reason, no.

    There are reports of random lock up issues on their forums over the years, though I have not followed any of them.

    I also only use the ERX for residential though.

    Offices all have ERL.



  • @JaredBusch

    This ERX was installed about a year ago and was the first "test" with this product line. I don't have ERX boxes at any clients, but we still use it here. When it runs, it runs rock solid, but when it locks up, there's nothing to be done except reboot.

    Perhaps switching to an ERL would alleviate this issue. I just hate not having any clue as to why it happened.



  • @fuznutz04 said in Edge Router lockup:

    @JaredBusch

    This ERX was installed about a year ago and was the first "test" with this product line. I don't have ERX boxes at any clients, but we still use it here. When it runs, it runs rock solid, but when it locks up, there's nothing to be done except reboot.

    Perhaps switching to an ERL would alleviate this issue. I just hate not having any clue as to why it happened.

    I love the ERX, but it is a bit anemic for office workloads, IMO.



  • @JaredBusch said in Edge Router lockup:

    anemic

    Well, without logs, I can't really troubleshoot anything. So if it happens once more, I'll probably just replace it with an ERL.

    I love my ERX as well. Runs flawlessly since I installed it at my home. And aside from this issue, it runs flawless here at the office when it's working.



  • I have an ERL at home, a few weeks ago, when I was having cable modem issues, the ERL would lockup as well. Replaced the cable modem, no lock ups since.

    Before the cable modem problems started, the ERL was also rock solid.



  • Just checked mine Uptime:

    [email protected]:~$ uptime
     17:54:01 up 69 days, 21:33,  1 user,  load average: 0.06, 0.06, 0.05
    


  • Yeah, really strange behavior with no evidence to look at.



  • @fuznutz04 said in Edge Router lockup:

    Yeah, really strange behavior with no evidence to look at.

    Time to set logs to go to a remote server.


Log in to reply