Issue Started in terminal for Wifi Drivers at Xubuntu



  • When I try to upgrade or install the Wifi drivers in command line many error started.I am giving the terminal commands used in the laptop for the reference.

    [email protected]:~$ sudo bash
    [sudo] password for siva:
    [email protected]:~#
    [email protected]:~# apt-get install git
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    git : Depends: liberror-perl but it is not going to be installed
    Depends: git-man (> 1:2.9.3) but it is not going to be installed
    Depends: git-man (< 1:2.9.3-.) but it is not going to be installed
    plasma-widget-wifi : Depends: libkdecore5 (>= 4:4.4.0) but it is not going to be installed
    Depends: libkdeui5 (>= 4:4.3.4) but it is not going to be installed
    Depends: libplasma3 (>= 4:4.2.2) but it is not going to be installed
    Depends: libqt4-dbus (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqt4-svg (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtgui4 (>= 4:4.7.0~beta1) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    [email protected]:~# apt-get update
    Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
    Hit:2 http://dl.google.com/linux/chrome/deb stable Release
    Get:3 http://security.ubuntu.com/ubuntu yakkety-security InRelease [102 kB]
    Hit:4 http://in.archive.ubuntu.com/ubuntu yakkety InRelease
    Get:5 http://in.archive.ubuntu.com/ubuntu yakkety-updates InRelease [102 kB]
    Get:7 http://in.archive.ubuntu.com/ubuntu yakkety-backports InRelease [102 kB]
    Get:8 http://in.archive.ubuntu.com/ubuntu yakkety-proposed InRelease [102 kB]
    Fetched 409 kB in 5s (75.6 kB/s)
    Reading package lists... Done
    W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target Translations (main/i18n/Translation-en_IN) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/chrome/deb stable InRelease' doesn't support architecture 'i386'
    W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target Translations (main/i18n/Translation-en_IN) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:6 and /etc/apt/sources.list.d/google-chrome.list:3
    [email protected]:~# cd /etc/ap
    bash: cd: /etc/ap: No such file or directory
    [email protected]:~# cd /etc/ap
    apm/ apparmor/ apparmor.d/ apport/ apt/
    [email protected]:~# cd /etc/apt
    [email protected]:/etc/apt# ls
    apt.conf.d sources.list sources.list.save trusted.gpg~
    preferences.d sources.list.d trusted.gpg trusted.gpg.d
    [email protected]:/etc/apt# nano sources.list
    [email protected]:/etc/apt# apt-get update
    Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
    Hit:2 http://dl.google.com/linux/chrome/deb stable Release
    Hit:3 http://in.archive.ubuntu.com/ubuntu yakkety InRelease
    Get:4 http://security.ubuntu.com/ubuntu yakkety-security InRelease [102 kB]
    Get:5 http://in.archive.ubuntu.com/ubuntu yakkety-updates InRelease [102 kB]
    Get:7 http://in.archive.ubuntu.com/ubuntu yakkety-backports InRelease [102 kB]
    Get:8 http://in.archive.ubuntu.com/ubuntu yakkety-proposed InRelease [102 kB]
    Fetched 409 kB in 2s (142 kB/s)
    Reading package lists... Done
    [email protected]:/etc/apt# apt-get upgrae
    E: Invalid operation upgrae
    [email protected]:/etc/apt# apt-get install git
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    git : Depends: liberror-perl but it is not going to be installed
    Depends: git-man (> 1:2.9.3) but it is not going to be installed
    Depends: git-man (< 1:2.9.3-.) but it is not going to be installed
    plasma-widget-wifi : Depends: libkdecore5 (>= 4:4.4.0) but it is not going to be installed
    Depends: libkdeui5 (>= 4:4.3.4) but it is not going to be installed
    Depends: libplasma3 (>= 4:4.2.2) but it is not going to be installed
    Depends: libqt4-dbus (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqt4-svg (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtgui4 (>= 4:4.7.0~beta1) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    [email protected]:/etc/apt# apt-get -f insta;;
    bash: syntax error near unexpected token `;;'
    [email protected]:/etc/apt# apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following additional packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    Suggested packages:
    exiv2 hspell kdelibs5-plugins libqt4-declarative-folderlistmodel
    libqt4-declarative-gestures libqt4-declarative-particles
    libqt4-declarative-shaders qt4-qmlviewer libqt4-dev libicu55 qt4-qtconfig
    media-player-info
    The following packages will be REMOVED:
    crossplatformui
    The following NEW packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    0 upgraded, 42 newly installed, 1 to remove and 0 not upgraded.
    2 not fully installed or removed.
    Need to get 29.3 MB/30.3 MB of archives.
    After this operation, 119 MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Get:1 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libdlrestrictions1 amd64 0.15.21~ubuntu1 [10.8 kB]
    Get:2 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 qtcore4-l10n all 4:4.8.7+dfsg-7ubuntu1 [617 kB]
    Get:3 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqtcore4 amd64 4:4.8.7+dfsg-7ubuntu1 [1,552 kB]
    Get:4 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-xml amd64 4:4.8.7+dfsg-7ubuntu1 [96.1 kB]
    Get:5 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqtdbus4 amd64 4:4.8.7+dfsg-7ubuntu1 [186 kB]
    Get:6 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 qtchooser amd64 58-gfab25f1-1 [22.6 kB]
    Get:7 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 qdbus amd64 4:4.8.7+dfsg-7ubuntu1 [30.0 kB]
    Get:8 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-dbus amd64 4:4.8.7+dfsg-7ubuntu1 [6,440 B]
    Get:9 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-network amd64 4:4.8.7+dfsg-7ubuntu1 [562 kB]
    Get:10 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkdecore5 amd64 4:4.14.22-0ubuntu2 [932 kB]
    Get:11 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libattica0.4 amd64 0.4.2-2 [175 kB]
    Get:12 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-script amd64 4:4.8.7+dfsg-7ubuntu1 [815 kB]
    Get:13 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-sql amd64 4:4.8.7+dfsg-7ubuntu1 [98.5 kB]
    Get:14 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-xmlpatterns amd64 4:4.8.7+dfsg-7ubuntu1 [1,091 kB]
    Get:15 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-declarative amd64 4:4.8.7+dfsg-7ubuntu1 [1,089 kB]
    Get:16 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqtgui4 amd64 4:4.8.7+dfsg-7ubuntu1 [4,115 kB]
    Get:17 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libdbusmenu-qt2 amd64 0.9.3+16.04.20160218-0ubuntu1 [73.3 kB]
    Get:18 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-svg amd64 4:4.8.7+dfsg-7ubuntu1 [138 kB]
    Get:19 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkdeui5 amd64 4:4.14.22-0ubuntu2 [1,314 kB]
    Get:20 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkcmutils4 amd64 4:4.14.22-0ubuntu2 [96.0 kB]
    Get:21 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libsolid4 amd64 4:4.14.22-0ubuntu2 [274 kB]
    Get:22 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libexiv2-14 amd64 0.25-3 [674 kB]
    Get:23 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libstreams0v5 amd64 0.7.8-2.2 [81.5 kB]
    Get:24 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libstreamanalyzer0v5 amd64 0.7.8-2.2 [282 kB]
    Get:25 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkio5 amd64 4:4.14.22-0ubuntu2 [861 kB]
    Get:26 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkparts4 amd64 4:4.14.22-0ubuntu2 [123 kB]
    Get:27 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-opengl amd64 4:4.8.7+dfsg-7ubuntu1 [301 kB]
    Get:28 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libqtwebkit4 amd64 2.3.2-0ubuntu13 [9,010 kB]
    Get:29 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkdewebkit5 amd64 4:4.14.22-0ubuntu2 [63.2 kB]
    Get:30 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libkdnssd4 amd64 4:4.14.22-0ubuntu2 [66.9 kB]
    Get:31 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libknewstuff3-4 amd64 4:4.14.22-0ubuntu2 [164 kB]
    Get:32 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libphonon4 amd64 4:4.8.3-0ubuntu3 [151 kB]
    Get:33 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libqca2 amd64 2.1.1-2ubuntu1 [305 kB]
    Get:34 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libthreadweaver4 amd64 4:4.14.22-0ubuntu2 [46.9 kB]
    Get:35 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libplasma3 amd64 4:4.14.22-0ubuntu2 [926 kB]
    Get:36 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 kdelibs5-data all 4:4.14.22-0ubuntu2 [2,617 kB]
    Get:37 http://in.archive.ubuntu.com/ubuntu yakkety/universe amd64 libqca2-plugins amd64 2.1.1-2ubuntu1 [186 kB]
    Get:38 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 libqt4-sql-mysql amd64 4:4.8.7+dfsg-7ubuntu1 [30.5 kB]
    Get:39 http://in.archive.ubuntu.com/ubuntu yakkety/main amd64 qt-at-spi amd64 0.4.0-5 [85.7 kB]
    Fetched 28.4 MB in 37s (758 kB/s)
    Extracting templates from packages: 100%
    (Reading database ... 179861 files and directories currently installed.)
    Removing crossplatformui (2.1.2) ...
    ztemtvcdromd: no process found
    dpkg: error processing package crossplatformui (--remove):
    subprocess installed post-removal script returned error exit status 1
    Errors were encountered while processing:
    crossplatformui
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    [email protected]:/etc/apt# ^C
    [email protected]:/etc/apt# ^C
    [email protected]:/etc/apt# sudo dpkg --configure -a
    dpkg: dependency problems prevent configuration of plasma-widget-wifi:
    plasma-widget-wifi depends on libkdecore5 (>= 4:4.4.0); however:
    Package libkdecore5 is not installed.
    plasma-widget-wifi depends on libkdeui5 (>= 4:4.3.4); however:
    Package libkdeui5 is not installed.
    plasma-widget-wifi depends on libplasma3 (>= 4:4.2.2); however:
    Package libplasma3 is not installed.
    plasma-widget-wifi depends on libqt4-dbus (>= 4:4.7.0~beta1); however:
    Package libqt4-dbus is not installed.
    plasma-widget-wifi depends on libqt4-svg (>= 4:4.7.0~beta1); however:
    Package libqt4-svg is not installed.
    plasma-widget-wifi depends on libqtcore4 (>= 4:4.7.0~beta1); however:
    Package libqtcore4 is not installed.
    plasma-widget-wifi depends on libqtgui4 (>= 4:4.7.0~beta1); however:
    Package libqtgui4 is not installed.

    dpkg: error processing package plasma-widget-wifi (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    plasma-widget-wifi
    [email protected]:/etc/apt# sudo apt-get install -f
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following additional packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    Suggested packages:
    exiv2 hspell kdelibs5-plugins libqt4-declarative-folderlistmodel
    libqt4-declarative-gestures libqt4-declarative-particles
    libqt4-declarative-shaders qt4-qmlviewer libqt4-dev libicu55 qt4-qtconfig
    media-player-info
    The following packages will be REMOVED:
    crossplatformui
    The following NEW packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    0 upgraded, 42 newly installed, 1 to remove and 0 not upgraded.
    2 not fully installed or removed.
    Need to get 0 B/30.3 MB of archives.
    After this operation, 119 MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Extracting templates from packages: 100%
    (Reading database ... 179861 files and directories currently installed.)
    Removing crossplatformui (2.1.2) ...
    ztemtvcdromd: no process found
    dpkg: error processing package crossplatformui (--remove):
    subprocess installed post-removal script returned error exit status 1
    Errors were encountered while processing:
    crossplatformui
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    [email protected]:/etc/apt# ^C
    [email protected]:/etc/apt# ^C
    [email protected]:/etc/apt# sudo dpkg -P crossplatformui
    (Reading database ... 179861 files and directories currently installed.)
    Removing crossplatformui (2.1.2) ...
    ztemtvcdromd: no process found
    dpkg: error processing package crossplatformui (--purge):
    subprocess installed post-removal script returned error exit status 1
    Errors were encountered while processing:
    crossplatformui
    [email protected]:/etc/apt# sudo apt-get --purge remove crossplatformui*
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Note, selecting 'crossplatformui' for glob 'crossplatformui*'
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    plasma-widget-wifi : Depends: libkdecore5 (>= 4:4.4.0) but it is not going to be installed
    Depends: libkdeui5 (>= 4:4.3.4) but it is not going to be installed
    Depends: libplasma3 (>= 4:4.2.2) but it is not going to be installed
    Depends: libqt4-dbus (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqt4-svg (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtgui4 (>= 4:4.7.0~beta1) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    [email protected]:/etc/apt# sudo apt-get remove crossplatformui
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    plasma-widget-wifi : Depends: libkdecore5 (>= 4:4.4.0) but it is not going to be installed
    Depends: libkdeui5 (>= 4:4.3.4) but it is not going to be installed
    Depends: libplasma3 (>= 4:4.2.2) but it is not going to be installed
    Depends: libqt4-dbus (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqt4-svg (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not going to be installed
    Depends: libqtgui4 (>= 4:4.7.0~beta1) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    [email protected]:/etc/apt# sudo apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following additional packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    Suggested packages:
    exiv2 hspell kdelibs5-plugins libqt4-declarative-folderlistmodel
    libqt4-declarative-gestures libqt4-declarative-particles
    libqt4-declarative-shaders qt4-qmlviewer libqt4-dev libicu55 qt4-qtconfig
    media-player-info
    The following packages will be REMOVED:
    crossplatformui
    The following NEW packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    0 upgraded, 42 newly installed, 1 to remove and 0 not upgraded.
    2 not fully installed or removed.
    Need to get 0 B/30.3 MB of archives.
    After this operation, 119 MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Extracting templates from packages: 100%
    (Reading database ... 179861 files and directories currently installed.)
    Removing crossplatformui (2.1.2) ...
    ztemtvcdromd: no process found
    dpkg: error processing package crossplatformui (--remove):
    subprocess installed post-removal script returned error exit status 1
    Errors were encountered while processing:
    crossplatformui
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    [email protected]:/etc/apt# cat /etc/ap
    apm/ apparmor.d/ appstream.conf
    apparmor/ apport/ apt/
    [email protected]:/etc/apt# cat /etc/apt/sources.list

    deb cdrom:[Xubuntu 16.10 Yakkety Yak - Release amd64 (20161012.2)]/ yakkety main multiverse restricted universe

    See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to

    newer versions of the distribution.

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety main restricted

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety main restricted

    Major bug fix updates produced after the final release of the

    distribution.

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety-updates main restricted

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety-updates main restricted

    N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu

    team. Also, please note that software in universe WILL NOT receive any

    review or updates from the Ubuntu security team.

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety universe

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety universe

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety-updates universe

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety-updates universe

    N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu

    team, and may not be under a free licence. Please satisfy yourself as to

    your rights to use the software. Also, please note that software in

    multiverse WILL NOT receive any review or updates from the Ubuntu

    security team.

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety multiverse

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety multiverse

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety-updates multiverse

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety-updates multiverse

    N.B. software from this repository may not have been tested as

    extensively as that contained in the main release, although it includes

    newer versions of some applications which may provide useful features.

    Also, please note that software in backports WILL NOT receive any review

    or updates from the Ubuntu security team.

    deb http://in.archive.ubuntu.com/ubuntu/ yakkety-backports main restricted universe multiverse

    deb-src http://in.archive.ubuntu.com/ubuntu/ yakkety-backports main restricted universe multiverse

    Uncomment the following two lines to add software from Canonical's

    'partner' repository.

    This software is not part of Ubuntu, but is offered by Canonical and the

    respective vendors as a service to Ubuntu users.

    deb http://archive.canonical.com/ubuntu yakkety partner

    deb-src http://archive.canonical.com/ubuntu yakkety partner

    deb http://security.ubuntu.com/ubuntu yakkety-security main restricted

    deb-src http://security.ubuntu.com/ubuntu yakkety-security main restricted

    deb http://security.ubuntu.com/ubuntu yakkety-security universe

    deb-src http://security.ubuntu.com/ubuntu yakkety-security universe

    deb http://security.ubuntu.com/ubuntu yakkety-security multiverse
    deb http://in.archive.ubuntu.com/ubuntu/ yakkety-proposed universe multiverse main restricted

    deb-src http://security.ubuntu.com/ubuntu yakkety-security multiverse

    [email protected]:/etc/apt#



  • That's just a wall of text. Did you yet try...

    apt-get -f install


  • @scottalanmiller [email protected]:~# apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following additional packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    Suggested packages:
    exiv2 hspell kdelibs5-plugins libqt4-declarative-folderlistmodel
    libqt4-declarative-gestures libqt4-declarative-particles
    libqt4-declarative-shaders qt4-qmlviewer libqt4-dev libicu55 qt4-qtconfig
    media-player-info
    The following packages will be REMOVED:
    crossplatformui
    The following NEW packages will be installed:
    kdelibs5-data libattica0.4 libdbusmenu-qt2 libdlrestrictions1 libexiv2-14
    libkcmutils4 libkdecore5 libkdeui5 libkdewebkit5 libkdnssd4 libkio5
    libknewstuff3-4 libkparts4 libmng2 libmysqlclient20 libphonon4 libplasma3
    libqca2 libqca2-plugins libqt4-dbus libqt4-declarative libqt4-network
    libqt4-opengl libqt4-script libqt4-sql libqt4-sql-mysql libqt4-svg
    libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4
    libsolid4 libstreamanalyzer0v5 libstreams0v5 libthreadweaver4 mysql-common
    qdbus qt-at-spi qtchooser qtcore4-l10n
    0 upgraded, 42 newly installed, 1 to remove and 0 not upgraded.
    2 not fully installed or removed.
    Need to get 0 B/30.3 MB of archives.
    After this operation, 119 MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Extracting templates from packages: 100%
    (Reading database ... 179861 files and directories currently installed.)
    Removing crossplatformui (2.1.2) ...
    ztemtvcdromd: no process found
    dpkg: error processing package crossplatformui (--remove):
    subprocess installed post-removal script returned error exit status 1
    Errors were encountered while processing:
    crossplatformui
    E: Sub-process /usr/bin/dpkg returned an error code (1)



  • @Lakshmana Any one here on ML today to help me



  • That is a bug in the crossplatformui package.



  • @scottalanmiller I am unable to uninstall the same package from my machine now ??



  • You should really use http://pastebin.com/ for walls of text like this one.

    Another Google search (which you could easily do yourself) suggest that the crossplattformui-package is... from your MTS MBlaze 3G/4G stick. It looks like that this package borked something pretty bad.

    You could

    1. try to remove the package (which can be hard to accomplish for a beginner)
    2. try to follow the link above, at least the thread title says the problem was solved. Didn't read everything myself.
    3. reinstall the machine and never ever install proprietary software for your stick again but look for open source alternatives

    Why #3? Because often hardware vendors are building some software for their hardware and do not maintain it at all. It's often working for a few months or even years past its release, but can cause all kinds of gremlins to show up later on.



  • @thwr Thanks a lot for the reply.I will try the same and update soon



  • @thwr I have seen usbmodswitch as the alternative for the USB stick.but many dependency need to download the same whether the full package can be downloaded from any sites ?



  • @Lakshmana said in Issue Started in terminal for Wifi Drivers at Xubuntu:

    @thwr I have seen usbmodswitch as the alternative for the USB stick.but many dependency need to download the same whether the full package can be downloaded from any sites ?

    usbmodeswitch should do just fine. I'm not absolutely sure, but I think I've used that before with some Huawei-based UMTS stick.


Log in to reply