Setting Up Samba for Use with Plex (CentOS 7.2 Minimal)